Enviso - Elevated error rate

Minor incident Enviso platform Enviso Cloud App Enviso Sales App Enviso Trade App Enviso Booking App
2024-03-12 10:30 CET · 4 minutes

Updates

Resolved

Processing is back to normal again.
We will continue monitoring and provide a new update if required.

March 12, 2024 · 10:34 CET
Investigating

We have identified an issue in the enviso platform resulting in an elevated error rate.
Our team is working on a solution and we’ll share another update shortly.

March 12, 2024 · 10:32 CET
Issue

New incident: Investigating

We have identified an issue in the enviso platform resulting in an elevated error rate.

Our team is working on a solution and we’ll share another update shortly.

March 12, 2024 · 10:30 CET

← Back