Issues in sales flow

Major incident Enviso platform Enviso shop Enviso Sales App
2024-06-12 08:25 CEST · 33 minutes

Updates

Post-mortem

Dear customer,

On June 12 from 8:25 to 8:58 CEST, we experienced an outage in our ticketing sales flow.

This incident was caused by a bug in the automated CD pipeline that broke compatibility between two services. As a result, an empty list of available tickets was returned, preventing customers from purchasing tickets through our widget and shop.

To avoid this in the future, we will strengthen our CD pipeline and investigate whether we can detect such incompatibilities.

We apologize for any inconvenience this may have caused and appreciate your understanding as we work to improve our systems and prevent future occurrences.

Team Vintia

June 13, 2024 · 09:29 CEST
Resolved

The incident has been resolved.

June 12, 2024 · 09:03 CEST
Monitoring

A fix has been implemented and we are monitoring the results.

June 12, 2024 · 09:02 CEST
Issue

We are currently experiencing a major disruption.

Our team is working to identify the root cause and implement a solution as soon as possible.
We’ll share another update shortly.

June 12, 2024 · 08:56 CEST

← Back