Issues in sales flow

Major incident Enviso platform Enviso shop Enviso pay Enviso Cloud App Enviso Sales App Enviso Trade App Enviso Booking App
2024-06-24 15:30 CEST · 1 hour

Updates

Post-mortem

Dear customer,

On June 24th, from 15:30 to 16:30 CEST, we experienced an outage on our entire Enviso platform.

This incident was caused by a lock on our database system, which resulted in downtime across all our services.

To prevent this in the future, we will implement automatic monitoring of database migrations in our CD pipeline.

We apologize for any inconvenience this may have caused and appreciate your understanding as we work to improve our systems and prevent future occurrences.

Team Vintia

June 26, 2024 · 09:35 CEST
Resolved

The database is fully operational and the incident has been resolved.
However, we’ll dig deeper to identify the root cause and prevent this from happening in the future.

June 24, 2024 · 16:30 CEST
Monitoring

The database has recovered and sales flow is up & running again.
We are monitoring the results closely.

June 24, 2024 · 16:25 CEST
Investigating

We have identified a major disruption on our database and are working towards a solution.

We’ll share another update shortly.

June 24, 2024 · 16:14 CEST
Issue

We are currently experiencing a major disruption.

Our team is working to identify the root cause and implement a solution as soon as possible.
We’ll share another update shortly.

June 24, 2024 · 15:30 CEST

← Back