Issues in ticketing widget

Major incident Enviso platform Enviso shop Enviso Sales App
2024-07-01 09:17 CEST · 36 minutes

Updates

Post-mortem

Dear customer,

On July 1, from 9:17 to 9:53 CEST, we experienced an outage in our ticketing sales flow.

The issue was caused by one of our services being unable to establish a connection with our database. Upon identifying the problem, we promptly implemented a workaround to restore normal operations.

To prevent such incidents in the future, we will enhance our monitoring processes and optimize our database usage.

We apologize for any inconvenience this may have caused and appreciate your understanding as we work to improve our systems and prevent future occurrences.

Team Vintia

July 2, 2024 · 09:36 CEST
Resolved

The incident has been resolved.

July 1, 2024 · 10:09 CEST
Monitoring

A fix has been implemented and we are monitoring the results.

July 1, 2024 · 09:58 CEST
Issue

We are currently experiencing a major disruption.

Our team is working to identify the root cause and implement a solution as soon as possible.
We’ll share another update shortly.

July 1, 2024 · 09:40 CEST

← Back