Ticketing Sales Disruption

Incident Enviso platform Enviso shop Enviso Sales App
2025-10-17 11:27 CEST · 35 minutes

Updates

Update

Dear customer,

On October 17th, from 11:27 till 12:02 CEST, we experienced a disruption affecting our ticketing sales flow.

The incident was caused by an unexpected overload on one of our services. This led to instability as the service required additional time to scale out. After manually scaling the affected component, the system began to recover, and normal operations were restored.

To prevent similar issues in the future, we are reviewing our infrastructure configuration and scaling mechanisms to ensure faster and more reliable responses to load spikes.

We sincerely apologize for the inconvenience this incident may have caused and thank you for your understanding as we continue to improve the stability and performance of our systems.

Team Vintia

October 20, 2025 · 11:19 CEST
Resolved

The incident has been resolved.

More detailed post-mortem following soon.

October 17, 2025 · 12:10 CEST
Investigating

A fix has been implemented and we are monitoring the results.

October 17, 2025 · 12:10 CEST
Investigating

The issue has been identified and a fix is being implemented.

October 17, 2025 · 12:02 CEST
Issue

We are currently experiencing a disruption in our sales flow.

Our team is working to identify the root cause and implement a solution as soon as possible.
We’ll share another update shortly.

October 17, 2025 · 11:42 CEST

← Back