Enviso Widget Degraded Performance

Incident Enviso shop
2026-07-03 10:31 CEST · 14 minutes

Updates

Post-mortem

Incident Date: July 3th, 2026
Incident Time: 08:05 UTC - 08:40 UTC
Impact: Ticketing widget unreachable

Dear customer,

We would like to provide a clarification regarding the incident reported on July the 3th between 08:05 and 08:40 UTC.

The disruption was caused by an issue introduced during a backend update, which resulted in an unexpected compatibility problem between internal services.

We are currently improving our monitoring and reviewing the deployment process to ensure compatibility while rolling out production updates.

We appreciate your understanding and thank you for your continued trust.

Team Vintia

July 7, 2026 · 14:35 CEST
Resolved

Dear customer,

The Enviso widget is up and running again, the issue has been patched.

Thank you for you patience and understanding.

Team Vintia

July 3, 2026 · 10:40 CEST
Issue

Dear customer,

We currently experience an issue on the level of the Enviso Widget. We are working towards a quick resolution.

Our apologies for any inconvenience this may have caused you.

Team Vintia

July 3, 2026 · 10:31 CEST

← Back